supaheader

General Forum
Start a New Topic 
Author
Comment
New Supa-Fan is Very Broken

The new supa fan message board, while nice, is very broken in firefox. It will display almost nothing.

Re: New Supa-Fan is Very Broken

Yes. It has taken me a long time to figure it out myself. This was a change on Bravenet's end- not mine. I am working with them to try to get the board working on all the browsers you guys use. I'll keep you all posted.

Re: New Supa-Fan is Very Broken

Supa, I enjoy your site like most everyone else in the semipro world. However, I'd have to say boo to bravenet's changes. I don't like the delay in loading the forum and it just has a weird feel in general. Any idea if these are permanent changes or if it will improve with time?

Re: New Supa-Fan is Very Broken

I am in the process of trying to find out if it is possible to revert to the old style. If it is, rest assured that I will do so. Apologies to all and I hope to have more information soon.

Re: New Supa-Fan is Very Broken

Just an update that the Site is working in Firefox now. Thanks Supa.

Re: New Supa-Fan is Very Broken

I was just about to follow up on this. I can see from the change in traffic that most problems seem to have been fixed. Please do report further problems viewing this board here.

I will take them to the tech folk who run this site and we'll do our best to get it all worked out.

Re: New Supa-Fan is Very Broken

SupaFan
I was just about to follow up on this. I can see from the change in traffic that most problems seem to have been fixed. Please do report further problems viewing this board here.

I will take them to the tech folk who run this site and we'll do our best to get it all worked out.


Whatever it was that was done....seems to be working so much better....and I love the quote function
too bad you cant keep the avatar every time you sign in though